ShareDownloader Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000112ShareDownloaderGeneralpublic2014-01-12 13:562014-01-17 02:13
Reporteradministrator 
Assigned Toadministrator 
PrioritynormalSeveritycrashReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformNexus 7OSAndroidOS Version4.3
Product Version1.3.3 
Target Version1.4.0Fixed in Version1.4.0 
Summary0000112: Wenn ein Decryptervorgang abgebrochen wird kann es zum einen Absturz kommen
DescriptionWenn Decrypter-Vorganges abgebrochen wird kann es zum Absturz kommen.
Additional Informationjava.lang.RuntimeException
:Unable to start activity ComponentInfo{de.itgecko.sharedownloader/de.itgecko.sharedownloader.ui.activity.UiDialogActivity}
:java.lang.NullPointerException
at android.app.ActivityThread.performLaunchActivity (ActivityThread.java : 2211)
at android.app.ActivityThread.handleLaunchActivity (ActivityThread.java : 2261)
at android.app.ActivityThread.handleRelaunchActivity (ActivityThread.java : 3740)
at android.app.ActivityThread.access$700 (ActivityThread.java : 141)
at android.app.ActivityThread$H.handleMessage (ActivityThread.java : 1262)
at android.os.Handler.dispatchMessage (Handler.java : 99)
at android.os.Looper.loop (Looper.java : 137)
at android.app.ActivityThread.main (ActivityThread.java : 5103)
at java.lang.reflect.Method.invokeNativeNative Method
at java.lang.reflect.Method.invoke (Method.java : 525)
at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run (ZygoteInit.java : 737)
at com.android.internal.os.ZygoteInit.main (ZygoteInit.java : 553)
at dalvik.system.NativeStart.mainNative Method
Caused by : java.lang.NullPointerException
at de.itgecko.sharedownloader.ui.activity.UiDialogActivity.onCreate (UiDialogActivity.java : 13)
at android.app.Activity.performCreate (Activity.java : 5133)
at android.app.Instrumentation.callActivityOnCreate (Instrumentation.java : 1087)
at android.app.ActivityThread.performLaunchActivity (ActivityThread.java : 2175))
... 12 more
java.lang.NullPointerException
at de.itgecko.sharedownloader.ui.activity.UiDialogActivity.onCreate (UiDialogActivity.java : 13)
at android.app.Activity.performCreate (Activity.java : 5133)
at android.app.Instrumentation.callActivityOnCreate (Instrumentation.java : 1087)
at android.app.ActivityThread.performLaunchActivity (ActivityThread.java : 2175)
at android.app.ActivityThread.handleLaunchActivity (ActivityThread.java : 2261)
at android.app.ActivityThread.handleRelaunchActivity (ActivityThread.java : 3740)
at android.app.ActivityThread.access$700 (ActivityThread.java : 141)
at android.app.ActivityThread$H.handleMessage (ActivityThread.java : 1262)
at android.os.Handler.dispatchMessage (Handler.java : 99)
at android.os.Looper.loop (Looper.java : 137)
at android.app.ActivityThread.main (ActivityThread.java : 5103)
at java.lang.reflect.Method.invokeNativeNative Method
at java.lang.reflect.Method.invoke (Method.java : 525)
at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run (ZygoteInit.java : 737)
at com.android.internal.os.ZygoteInit.main (ZygoteInit.java : 553)
at dalvik.system.NativeStart.mainNative Method
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000205)
administrator (administrator)
2014-01-12 13:57

Fehler wurde in Version 1.4.0 behoben
(0000249)
administrator (administrator)
2014-01-17 02:13

Version 1.4.0 veröffentlicht

- Issue History
Date Modified Username Field Change
2014-01-12 13:56 administrator New Issue
2014-01-12 13:56 administrator Status new => assigned
2014-01-12 13:56 administrator Assigned To => administrator
2014-01-12 13:57 administrator Note Added: 0000205
2014-01-12 13:57 administrator Status assigned => resolved
2014-01-12 13:57 administrator Fixed in Version => 1.4.0
2014-01-12 13:57 administrator Resolution open => fixed
2014-01-17 02:13 administrator Note Added: 0000249
2014-01-17 02:13 administrator Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker