ShareDownloader Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000114ShareDownloaderHosterpublic2014-01-12 14:372014-01-17 02:13
Reporteradministrator 
Assigned Toadministrator 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformNexus 7OSAndroidOS Version4.3
Product Version1.3.3 
Target Version1.4.0Fixed in Version1.4.0 
Summary0000114: Hoster: UpToBox.com - Absturz mit Premium-Account
DescriptionEs kommt zum Abstutz wenn die Account-Informationen eines Premium-Accounts geladen werden. Ursache ist die Webseiten Umstellung von UpToBox.com
Additional Informationjava.lang.RuntimeException: An error occured while executing doInBackground()
at android.os.AsyncTask$3.done (AsyncTask.java : 278)
at java.util.concurrent.FutureTask$Sync.innerSetException (FutureTask.java : 273)
at java.util.concurrent.FutureTask.setException (FutureTask.java : 124)
at java.util.concurrent.FutureTask$Sync.innerRun (FutureTask.java : 307)
at java.util.concurrent.FutureTask.run (FutureTask.java : 137)
at android.os.AsyncTask$SerialExecutor$1.run (AsyncTask.java : 208)
at java.util.concurrent.ThreadPoolExecutor.runWorker (ThreadPoolExecutor.java : 1076)
at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java : 569)
at java.lang.Thread.run (Thread.java : 856)
Caused by : java.lang.NullPointerException
at java.text.SimpleDateFormat.parse (SimpleDateFormat.java : 1004)
at java.text.DateFormat.parse (DateFormat.java : 624)
at de.itgecko.sharedownloader.hoster.service.UptoBoxCom.fetchAccountInfo (UptoBoxCom.java : 123)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 319)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 1)
at android.os.AsyncTask$2.call (AsyncTask.java : 264)
at java.util.concurrent.FutureTask$Sync.innerRun (FutureTask.java : 305))
... 5 more
java.lang.NullPointerException
at java.text.SimpleDateFormat.parse (SimpleDateFormat.java : 1004)
at java.text.DateFormat.parse (DateFormat.java : 624)
at de.itgecko.sharedownloader.hoster.service.UptoBoxCom.fetchAccountInfo (UptoBoxCom.java : 123)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 319)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 1)
at android.os.AsyncTask$2.call (AsyncTask.java : 264)
at java.util.concurrent.FutureTask$Sync.innerRun (FutureTask.java : 305)
at java.util.concurrent.FutureTask.run (FutureTask.java : 137)
at android.os.AsyncTask$SerialExecutor$1.run (AsyncTask.java : 208)
at java.util.concurrent.ThreadPoolExecutor.runWorker (ThreadPoolExecutor.java : 1076)
at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java : 569)
at java.lang.Thread.run (Thread.java : 856)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000207)
administrator (administrator)
2014-01-12 14:38

Fehler wurde in Version 1.4.0 behoben
(0000237)
administrator (administrator)
2014-01-17 02:13

Version 1.4.0 veröffentlicht

- Issue History
Date Modified Username Field Change
2014-01-12 14:37 administrator New Issue
2014-01-12 14:37 administrator Status new => assigned
2014-01-12 14:37 administrator Assigned To => administrator
2014-01-12 14:37 administrator Additional Information Updated View Revisions
2014-01-12 14:38 administrator Note Added: 0000207
2014-01-12 14:38 administrator Status assigned => resolved
2014-01-12 14:38 administrator Fixed in Version => 1.4.0
2014-01-12 14:38 administrator Resolution open => fixed
2014-01-17 02:13 administrator Note Added: 0000237
2014-01-17 02:13 administrator Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker