ShareDownloader Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000150ShareDownloaderHosterpublic2014-02-10 10:212014-02-10 13:17
Reporteradministrator 
Assigned Toadministrator 
PrioritynormalSeveritycrashReproducibilityrandom
StatusclosedResolutionfixed 
PlatformNexus 7OSAndroidOS Version4.3
Product Version1.4.1 
Target Version1.5.0Fixed in Version1.5.0 
Summary0000150: Hoster: Real-Debrid.com zufälliger Absturz beim laden der Accountdateien
DescriptionReal-Debrid.com zufälliger Absturz beim laden der Accountdateien, wenn der Server eine korrupte XML-Datei zurückschickt.
Additional Information  java.lang.RuntimeException: An error occured while executing doInBackground()
at android.os.AsyncTask$3.done (AsyncTask.java : 200)
at java.util.concurrent.FutureTask$Sync.innerSetException (FutureTask.java : 274)
at java.util.concurrent.FutureTask.setException (FutureTask.java : 125)
at java.util.concurrent.FutureTask$Sync.innerRun (FutureTask.java : 308)
at java.util.concurrent.FutureTask.run (FutureTask.java : 138)
at java.util.concurrent.ThreadPoolExecutor.runWorker (ThreadPoolExecutor.java : 1088)
at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java : 581)
at java.lang.Thread.run (Thread.java : 1019)
Caused by : java.lang.NullPointerException
at java.text.SimpleDateFormat.parse (SimpleDateFormat.java : 1001)
at java.text.DateFormat.parse (DateFormat.java : 624)
at de.itgecko.sharedownloader.hoster.service.RealDebridCom.fetchAccountInfo (RealDebridCom.java : 203)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 319)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 1)
at android.os.AsyncTask$2.call (AsyncTask.java : 185)
at java.util.concurrent.FutureTask$Sync.innerRun (FutureTask.java : 306))
... 4 more
java.lang.NullPointerException
at java.text.SimpleDateFormat.parse (SimpleDateFormat.java : 1001)
at java.text.DateFormat.parse (DateFormat.java : 624)
at de.itgecko.sharedownloader.hoster.service.RealDebridCom.fetchAccountInfo (RealDebridCom.java : 203)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 319)
at de.itgecko.sharedownloader.gui.account.AccountOverview$6.doInBackground (AccountOverview.java : 1)
at android.os.AsyncTask$2.call (AsyncTask.java : 185)
at java.util.concurrent.FutureTask$Sync.innerRun (FutureTask.java : 306)
at java.util.concurrent.FutureTask.run (FutureTask.java : 138)
at java.util.concurrent.ThreadPoolExecutor.runWorker (ThreadPoolExecutor.java : 1088)
at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java : 581)
at java.lang.Thread.run (Thread.java : 1019)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000326)
administrator (administrator)
2014-02-10 10:23

Fehler in Version 1.5.0 behoben
(0000331)
administrator (administrator)
2014-02-10 13:17

Version 1.5.0 veröffentlicht

- Issue History
Date Modified Username Field Change
2014-02-10 10:21 administrator New Issue
2014-02-10 10:21 administrator Status new => assigned
2014-02-10 10:21 administrator Assigned To => administrator
2014-02-10 10:23 administrator Note Added: 0000326
2014-02-10 10:23 administrator Status assigned => resolved
2014-02-10 10:23 administrator Fixed in Version => 1.5.0
2014-02-10 10:23 administrator Resolution open => fixed
2014-02-10 13:17 administrator Note Added: 0000331
2014-02-10 13:17 administrator Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker