ShareDownloader Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000090ShareDownloaderGeneralpublic2013-12-31 11:402014-01-01 16:05
Reporteradministrator 
Assigned Toadministrator 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3.1 
Target Version1.3.2Fixed in Version1.3.2 
Summary0000090: Absturz wenn PW-Dialog beim decrypten angezeigt wird. (Android 2.x.x)
DescriptionAbsturz wenn PW-Dialog beim decrypten angezeigt wird.
Betrifft nur Android 2.x.x
Additional Informationjava.lang.RuntimeException
:Unable to start activity ComponentInfo{de.itgecko.sharedownloader/de.itgecko.sharedownloader.ui.activity.UiDialogActivity}
:java.lang.IllegalStateException
:You must use Theme.Sherlock, Theme.Sherlock.Light, Theme.Sherlock.Light.DarkActionBar, or a derivative.
at android.app.ActivityThread.performLaunchActivity (ActivityThread.java : 1651)
at android.app.ActivityThread.handleLaunchActivity (ActivityThread.java : 1667)
at android.app.ActivityThread.access$1500 (ActivityThread.java : 117)
at android.app.ActivityThread$H.handleMessage (ActivityThread.java : 935)
at android.os.Handler.dispatchMessage (Handler.java : 99)
at android.os.Looper.loop (Looper.java : 130)
at android.app.ActivityThread.main (ActivityThread.java : 3687)
at java.lang.reflect.Method.invokeNativeNative Method
at java.lang.reflect.Method.invoke (Method.java : 507)
at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run (ZygoteInit.java : 867)
at com.android.internal.os.ZygoteInit.main (ZygoteInit.java : 625)
at dalvik.system.NativeStart.mainNative Method
Caused by : java.lang.IllegalStateException
:You must use Theme.Sherlock, Theme.Sherlock.Light, Theme.Sherlock.Light.DarkActionBar, or a derivative.
at com.actionbarsherlock.internal.ActionBarSherlockCompat.generateLayout (ActionBarSherlockCompat.java : 976)
at com.actionbarsherlock.internal.ActionBarSherlockCompat.installDecor (ActionBarSherlockCompat.java : 902)
at com.actionbarsherlock.internal.ActionBarSherlockCompat.initActionBar (ActionBarSherlockCompat.java : 131)
at com.actionbarsherlock.internal.ActionBarSherlockCompat.dispatchPostCreate (ActionBarSherlockCompat.java : 303)
at com.actionbarsherlock.app.SherlockActivity.onPostCreate (SherlockActivity.java : 87)
at android.app.Instrumentation.callActivityOnPostCreate (Instrumentation.java : 1108)
at android.app.ActivityThread.performLaunchActivity (ActivityThread.java : 1634))
... 11 more
java.lang.IllegalStateException
:You must use Theme.Sherlock, Theme.Sherlock.Light, Theme.Sherlock.Light.DarkActionBar, or a derivative.
at com.actionbarsherlock.internal.ActionBarSherlockCompat.generateLayout (ActionBarSherlockCompat.java : 976)
at com.actionbarsherlock.internal.ActionBarSherlockCompat.installDecor (ActionBarSherlockCompat.java : 902)
at com.actionbarsherlock.internal.ActionBarSherlockCompat.initActionBar (ActionBarSherlockCompat.java : 131)
at com.actionbarsherlock.internal.ActionBarSherlockCompat.dispatchPostCreate (ActionBarSherlockCompat.java : 303)
at com.actionbarsherlock.app.SherlockActivity.onPostCreate (SherlockActivity.java : 87)
at android.app.Instrumentation.callActivityOnPostCreate (Instrumentation.java : 1108)
at android.app.ActivityThread.performLaunchActivity (ActivityThread.java : 1634)
at android.app.ActivityThread.handleLaunchActivity (ActivityThread.java : 1667)
at android.app.ActivityThread.access$1500 (ActivityThread.java : 117)
at android.app.ActivityThread$H.handleMessage (ActivityThread.java : 935)
at android.os.Handler.dispatchMessage (Handler.java : 99)
at android.os.Looper.loop (Looper.java : 130)
at android.app.ActivityThread.main (ActivityThread.java : 3687)
at java.lang.reflect.Method.invokeNativeNative Method
at java.lang.reflect.Method.invoke (Method.java : 507)
at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run (ZygoteInit.java : 867)
at com.android.internal.os.ZygoteInit.main (ZygoteInit.java : 625)
at dalvik.system.NativeStart.mainNative Method
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000151)
administrator (administrator)
2013-12-31 19:02

Fehler w├╝rde in Version 1.3.2 behoben

- Issue History
Date Modified Username Field Change
2013-12-31 11:40 administrator New Issue
2013-12-31 11:40 administrator Status new => assigned
2013-12-31 11:40 administrator Assigned To => administrator
2013-12-31 19:02 administrator Note Added: 0000151
2013-12-31 19:02 administrator Status assigned => resolved
2013-12-31 19:02 administrator Fixed in Version => 1.3.2
2013-12-31 19:02 administrator Resolution open => fixed
2014-01-01 16:05 administrator Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker